Reset "trip" mileage -- How?

Discussion of TABC-related matters
Post Reply
timberstone
Posts: 74
Joined: Sun Aug 13, 2017 2:08 pm
Location: Kansas City and Richmond VA

Reset "trip" mileage -- How?

Post by timberstone » Sun Mar 22, 2020 5:46 am

This is an original Jaeger chronometric speedometer. In the past 73 years, it has been "rebuilt" at least 3 times.
The most recent rebuild a few months ago, stateside, by a long recognized repairer.
The overall mileage was set to zero about 40 years ago.
The trip odometer has not been reset; but now want to see how to reset it to zero.
Tried different ways to spin the stem -- including pushing it in and pulling it out -- to turn counter and anti-clockwise, until one way of spinning finally got the wheels to move.
After spinning the stem for 30 minutes, the odometer went from 926.8 to 960.2 -- still a long way to get to "000.0".
The spinning stem moves the tenths (red) wheel to engage the "ones" wheel to engage the "ten" wheel to engage..... with each flip of the wheel taking many spins.
Thought I would eventually get to engage the last wheel, but ran out of time and patience, plus worry that that I might be wearing out some cogs.

Occurred to me that this exercise should not be so time consuming and cumbersome, since it is merely to reset a "trip". Did research, and do not see any other Online advice about this topic, nor is there anything about this in the Jaeger brochures, manuals and notes. Even the 12 page Treatise by Carl Cederstrand: "Jaeger Chronometric Instruments TA, TB, TC, and Early TD"(1997) does not relate to this question.

Can anyone tell me whether there is something wrong inside the speedometer, or that I am doing something wrong, or that I need to send this back for more repairs?

I know that if I go inside, there are mechanisms that are spring loaded that might fly out..... so hesitate to take apart further by myself.
IMG_2998.JPG
IMG_2998.JPG (105.47 KiB) Viewed 174 times
IMG_2999.JPG
IMG_2999.JPG (108.26 KiB) Viewed 174 times

User avatar
Steve Simmons
Site Admin
Posts: 911
Joined: Wed Dec 26, 2012 10:48 am
Location: Southern California
Contact:

Re: Reset "trip" mileage -- How?

Post by Steve Simmons » Sun Mar 22, 2020 8:58 am

I just went out and double checked my memory. Pull down and turn clockwise (as viewed from underneath) to reset. Pull down and turn counterclockwise to increase mileage. It's possible the little gear on the reset knob isn't aligned properly with the gear it's supposed to engage. Or it's spinning on the shaft. Try pulling not quite as far. If you can get it to engage by doing that then it may have been installed too low on the shaft.
1949 TC8975 / XPAG 9609
1949 TC9849 EXU / XPAG 10507
http://www.mgnuts.com

Duncan M
Posts: 371
Joined: Fri Oct 10, 2014 9:08 pm
Location: Northern California

Re: Reset "trip" mileage -- How?

Post by Duncan M » Mon Mar 23, 2020 1:17 pm

I suspect your winding stem (2 piece) is being held together with shrink tubing, and not actually turning the stem part that goes into the instrument. Mine would be like that too, except I repaired it with a bit of solder. Might be a very small pin involved, but I cannot recall exactly how I did it. If you look closely at my pic you may see the repair on the stem. Face is original. This chronometric came with the car in 1952, and has only ever been cleaned and oiled with La Perle clock oil.
TC9866exu-
speed.jpg
speed.jpg (25.11 KiB) Viewed 125 times
speedback.jpg
speedback.jpg (26.65 KiB) Viewed 125 times
thumbnail.jpg
thumbnail.jpg (19.82 KiB) Viewed 110 times

timberstone
Posts: 74
Joined: Sun Aug 13, 2017 2:08 pm
Location: Kansas City and Richmond VA

Re: Reset "trip" mileage -- How?

Post by timberstone » Tue Mar 24, 2020 7:04 am

Thanks Steve and Duncan.
Somehow, must have missed the action when first tried to pull down and turn clockwise -- which works!!
I did find the part about spinning the wheels that increases the mileage but got trapped into doing that.
IMG_3018.JPG
IMG_3018.JPG (95.5 KiB) Viewed 86 times

BTW-- found that the bezel openings, for the transparencies that let in panel lighting, had been rotated 90 degrees -- so that NO light came into the face of the dial. This fault was added to the built-in difficulty with getting light to the panel instruments -- which is another exercise.
Attachments
IMG_3000.JPG
IMG_3000.JPG (98.74 KiB) Viewed 86 times

Post Reply